Discussion:
Permanent SSL errors (REPOST )
(too old to reply)
J***@seehere.com
2018-02-08 14:11:41 UTC
Permalink
Raw Message
I have had Eudora 7.1.0.9 working on two PCs, W7 on one, W10 the
other. I have had to deal with SSL errors for years now, and have had
no problem dealing with them and their 'certificate errors'. Now
suddenly, for a week, both fail similarly, but I cannot overcome the
problem. Has something changed?

I can and do use Gmail.com on both PCs. Emails seem to come and go
with the same email address on Gmail.com via browsers just fine.

Should I just forget and toss my old faithful Eudora?

I hope this group is still working. I see little activity.

Thanks
Johnny
Dennis Lee Bieber
2018-02-08 15:56:43 UTC
Permalink
Raw Message
Post by J***@seehere.com
I can and do use Gmail.com on both PCs. Emails seem to come and go
with the same email address on Gmail.com via browsers just fine.
Should I just forget and toss my old faithful Eudora?
The consensus opinion seems to be: Keep Eudora, toss Gmail

Gmail changes their certificate every couple of weeks, and it is
apparently a pain to track through all the certificate skulls until all are
accepted. Especially if one has to do that for both in and out bound
servers.

A web-mail system in a browser is not sending email to/from your
computer -- the mail stays on the server and only HTML forms are sent. So
certificates are not a problem (the web server knows the email server
certificate, since they are part of the same system). Or, if you mean
something like Thunderbird -- that gets periodic updates, and hence knows
the current root certificate authorities; Eudora is locked to the root
authorities that existed a decade ago, requiring certificates that don't
trace to those authorities to be manually approved.

I've only had one email address that did not pass through my ISP, and
that one is the only one I've ever had to do a certificate approval for.
But that one also did not change certificates more than once a year. {I no
longer have that address -- the domain owner decided to let it expire.}
--
Wulfraed Dennis Lee Bieber AF6VN
***@ix.netcom.com HTTP://wlfraed.home.netcom.com/
Ajo Wissink
2018-02-08 16:12:23 UTC
Permalink
Raw Message
Post by J***@seehere.com
I have had Eudora 7.1.0.9 working on two PCs, W7 on one, W10 the
other. I have had to deal with SSL errors for years now, and have had
no problem dealing with them and their 'certificate errors'. Now
suddenly, for a week, both fail similarly, but I cannot overcome the
problem. Has something changed?
More people have had a similar complaint recently with their gmail
account(s). The problem is that gmail blocks email clients that are
"less secure". That means anything that is not gmail.
You can fix that here:

https://support.google.com/accounts/answer/6010255
Post by J***@seehere.com
I can and do use Gmail.com on both PCs. Emails seem to come and go
with the same email address on Gmail.com via browsers just fine.
Indeed, webmail has nothing to do with email clients.
Post by J***@seehere.com
Should I just forget and toss my old faithful Eudora?
That would be quite premature.
Post by J***@seehere.com
I hope this group is still working. I see little activity.
Yes, its very quiet here since a long time. Many people who used to
come here have switched to the eudora.win mailing list:

http://www.listmoms.net/eudora-win/

If the solution given above doesn't work I suggest you pose your
question there.
--
Ajo Wissink
J***@seehere.com
2018-02-08 20:28:32 UTC
Permalink
Raw Message
On Thu, 08 Feb 2018 12:12:23 -0400, Ajo Wissink
Post by Ajo Wissink
Post by J***@seehere.com
I have had Eudora 7.1.0.9 working on two PCs, W7 on one, W10 the
other. I have had to deal with SSL errors for years now, and have had
no problem dealing with them and their 'certificate errors'. Now
suddenly, for a week, both fail similarly, but I cannot overcome the
problem. Has something changed?
More people have had a similar complaint recently with their gmail
account(s). The problem is that gmail blocks email clients that are
"less secure". That means anything that is not gmail.
https://support.google.com/accounts/answer/6010255
Post by J***@seehere.com
I can and do use Gmail.com on both PCs. Emails seem to come and go
with the same email address on Gmail.com via browsers just fine.
Indeed, webmail has nothing to do with email clients.
Post by J***@seehere.com
Should I just forget and toss my old faithful Eudora?
That would be quite premature.
Post by J***@seehere.com
I hope this group is still working. I see little activity.
Yes, its very quiet here since a long time. Many people who used to
http://www.listmoms.net/eudora-win/
If the solution given above doesn't work I suggest you pose your
question there.
Yep - will do
as soon as I can get to it.
Thanks
Jsh
J***@seehere.com
2018-02-09 09:59:44 UTC
Permalink
Raw Message
Post by J***@seehere.com
On Thu, 08 Feb 2018 12:12:23 -0400, Ajo Wissink
Post by Ajo Wissink
Post by J***@seehere.com
I have had Eudora 7.1.0.9 working on two PCs, W7 on one, W10 the
other. I have had to deal with SSL errors for years now, and have had
no problem dealing with them and their 'certificate errors'. Now
suddenly, for a week, both fail similarly, but I cannot overcome the
problem. Has something changed?
More people have had a similar complaint recently with their gmail
account(s). The problem is that gmail blocks email clients that are
"less secure". That means anything that is not gmail.
https://support.google.com/accounts/answer/6010255
Post by J***@seehere.com
I can and do use Gmail.com on both PCs. Emails seem to come and go
with the same email address on Gmail.com via browsers just fine.
Indeed, webmail has nothing to do with email clients.
Post by J***@seehere.com
Should I just forget and toss my old faithful Eudora?
That would be quite premature.
Post by J***@seehere.com
I hope this group is still working. I see little activity.
Yes, its very quiet here since a long time. Many people who used to
http://www.listmoms.net/eudora-win/
If the solution given above doesn't work I suggest you pose your
question there.
Yep - will do
as soon as I can get to it.
Thanks
Jsh
I looked at the forum - tried a few things. Got nowhere. Something
sure has changed. Now I am stuck with Yahoo, Gmail, and Oeclassic.
all of which retain my emails/mailboxes. I liked the fact that with
Eudora, my mailboxes, and hence my email history were kept on my
machine, not on the web. Oh well,,,

Thanks
J
Ajo Wissink
2018-02-09 15:43:37 UTC
Permalink
Raw Message
Post by J***@seehere.com
Post by J***@seehere.com
On Thu, 08 Feb 2018 12:12:23 -0400, Ajo Wissink
Post by Ajo Wissink
Post by J***@seehere.com
I have had Eudora 7.1.0.9 working on two PCs, W7 on one, W10 the
other. I have had to deal with SSL errors for years now, and have had
no problem dealing with them and their 'certificate errors'. Now
suddenly, for a week, both fail similarly, but I cannot overcome the
problem. Has something changed?
More people have had a similar complaint recently with their gmail
account(s). The problem is that gmail blocks email clients that are
"less secure". That means anything that is not gmail.
https://support.google.com/accounts/answer/6010255
Post by J***@seehere.com
I can and do use Gmail.com on both PCs. Emails seem to come and go
with the same email address on Gmail.com via browsers just fine.
Indeed, webmail has nothing to do with email clients.
Post by J***@seehere.com
Should I just forget and toss my old faithful Eudora?
That would be quite premature.
Post by J***@seehere.com
I hope this group is still working. I see little activity.
Yes, its very quiet here since a long time. Many people who used to
http://www.listmoms.net/eudora-win/
If the solution given above doesn't work I suggest you pose your
question there.
Yep - will do
as soon as I can get to it.
Thanks
Jsh
I looked at the forum - tried a few things. Got nowhere. Something
sure has changed. Now I am stuck with Yahoo, Gmail, and Oeclassic.
all of which retain my emails/mailboxes. I liked the fact that with
Eudora, my mailboxes, and hence my email history were kept on my
machine, not on the web. Oh well,,,
Thanks
J
Did you subscribe to the mailing list?
I did not see any posts from you.
--
Ajo Wissink
J***@seehere.com
2018-02-10 11:06:57 UTC
Permalink
Raw Message
On Fri, 09 Feb 2018 11:43:37 -0400, Ajo Wissink
Post by Ajo Wissink
Post by J***@seehere.com
Post by J***@seehere.com
On Thu, 08 Feb 2018 12:12:23 -0400, Ajo Wissink
Post by Ajo Wissink
Post by J***@seehere.com
I have had Eudora 7.1.0.9 working on two PCs, W7 on one, W10 the
other. I have had to deal with SSL errors for years now, and have had
no problem dealing with them and their 'certificate errors'. Now
suddenly, for a week, both fail similarly, but I cannot overcome the
problem. Has something changed?
More people have had a similar complaint recently with their gmail
account(s). The problem is that gmail blocks email clients that are
"less secure". That means anything that is not gmail.
https://support.google.com/accounts/answer/6010255
Post by J***@seehere.com
I can and do use Gmail.com on both PCs. Emails seem to come and go
with the same email address on Gmail.com via browsers just fine.
Indeed, webmail has nothing to do with email clients.
Post by J***@seehere.com
Should I just forget and toss my old faithful Eudora?
That would be quite premature.
Post by J***@seehere.com
I hope this group is still working. I see little activity.
Yes, its very quiet here since a long time. Many people who used to
http://www.listmoms.net/eudora-win/
If the solution given above doesn't work I suggest you pose your
question there.
Yep - will do
as soon as I can get to it.
Thanks
Jsh
I looked at the forum - tried a few things. Got nowhere. Something
sure has changed. Now I am stuck with Yahoo, Gmail, and Oeclassic.
all of which retain my emails/mailboxes. I liked the fact that with
Eudora, my mailboxes, and hence my email history were kept on my
machine, not on the web. Oh well,,,
Thanks
J
Did you subscribe to the mailing list?
I did not see any posts from you.
I tried, but did not succeed. I gotta find out what I am doing wrong.
I am MAINECLAMDIGGER.

I used
http://www.listmoms.net/eudora-win/

Anyway - I have E working now. I got desparate and tried setting up E
with an obsolete email address I had - with its own pword, and of
course it failed. Then I tried my current address, AND IT WORKED!
REPEATED ON OTHER PC, AND IT WORKED TOO! I AM ALL RIGHT NOW.
Went out to mailing list and couldn't make it work for me.

Now trying list again. Tried to post another 'test'.
Thanks
JSH
Ajo Wissink
2018-02-10 15:05:10 UTC
Permalink
Raw Message
Post by J***@seehere.com
On Fri, 09 Feb 2018 11:43:37 -0400, Ajo Wissink
Post by Ajo Wissink
Post by J***@seehere.com
Post by J***@seehere.com
On Thu, 08 Feb 2018 12:12:23 -0400, Ajo Wissink
Post by Ajo Wissink
Post by J***@seehere.com
I have had Eudora 7.1.0.9 working on two PCs, W7 on one, W10 the
other. I have had to deal with SSL errors for years now, and have had
no problem dealing with them and their 'certificate errors'. Now
suddenly, for a week, both fail similarly, but I cannot overcome the
problem. Has something changed?
More people have had a similar complaint recently with their gmail
account(s). The problem is that gmail blocks email clients that are
"less secure". That means anything that is not gmail.
https://support.google.com/accounts/answer/6010255
Post by J***@seehere.com
I can and do use Gmail.com on both PCs. Emails seem to come and go
with the same email address on Gmail.com via browsers just fine.
Indeed, webmail has nothing to do with email clients.
Post by J***@seehere.com
Should I just forget and toss my old faithful Eudora?
That would be quite premature.
Post by J***@seehere.com
I hope this group is still working. I see little activity.
Yes, its very quiet here since a long time. Many people who used to
http://www.listmoms.net/eudora-win/
If the solution given above doesn't work I suggest you pose your
question there.
Yep - will do
as soon as I can get to it.
Thanks
Jsh
I looked at the forum - tried a few things. Got nowhere. Something
sure has changed. Now I am stuck with Yahoo, Gmail, and Oeclassic.
all of which retain my emails/mailboxes. I liked the fact that with
Eudora, my mailboxes, and hence my email history were kept on my
machine, not on the web. Oh well,,,
Thanks
J
Did you subscribe to the mailing list?
I did not see any posts from you.
I tried, but did not succeed. I gotta find out what I am doing wrong.
I am MAINECLAMDIGGER.
I used
http://www.listmoms.net/eudora-win/
Anyway - I have E working now. I got desparate and tried setting up E
with an obsolete email address I had - with its own pword, and of
course it failed. Then I tried my current address, AND IT WORKED!
REPEATED ON OTHER PC, AND IT WORKED TOO! I AM ALL RIGHT NOW.
Went out to mailing list and couldn't make it work for me.
A first post will not be showing up right away. One of the listmoms
will have to see it to see if you are not a spammer. It may take a
couple of hours.
Post by J***@seehere.com
Now trying list again. Tried to post another 'test'.
DO NOT post any test messages. That will annoy all the list members.

Make sure to save the Welcome message you received when you
subscribed.
--
Ajo Wissink
Ajo Wissink
2018-02-10 16:11:17 UTC
Permalink
Raw Message
On Sat, 10 Feb 2018 11:05:10 -0400, Ajo Wissink
Post by Ajo Wissink
Post by J***@seehere.com
On Fri, 09 Feb 2018 11:43:37 -0400, Ajo Wissink
Post by Ajo Wissink
Post by J***@seehere.com
Post by J***@seehere.com
On Thu, 08 Feb 2018 12:12:23 -0400, Ajo Wissink
Post by Ajo Wissink
Post by J***@seehere.com
I have had Eudora 7.1.0.9 working on two PCs, W7 on one, W10 the
other. I have had to deal with SSL errors for years now, and have had
no problem dealing with them and their 'certificate errors'. Now
suddenly, for a week, both fail similarly, but I cannot overcome the
problem. Has something changed?
More people have had a similar complaint recently with their gmail
account(s). The problem is that gmail blocks email clients that are
"less secure". That means anything that is not gmail.
https://support.google.com/accounts/answer/6010255
Post by J***@seehere.com
I can and do use Gmail.com on both PCs. Emails seem to come and go
with the same email address on Gmail.com via browsers just fine.
Indeed, webmail has nothing to do with email clients.
Post by J***@seehere.com
Should I just forget and toss my old faithful Eudora?
That would be quite premature.
Post by J***@seehere.com
I hope this group is still working. I see little activity.
Yes, its very quiet here since a long time. Many people who used to
http://www.listmoms.net/eudora-win/
If the solution given above doesn't work I suggest you pose your
question there.
Yep - will do
as soon as I can get to it.
Thanks
Jsh
I looked at the forum - tried a few things. Got nowhere. Something
sure has changed. Now I am stuck with Yahoo, Gmail, and Oeclassic.
all of which retain my emails/mailboxes. I liked the fact that with
Eudora, my mailboxes, and hence my email history were kept on my
machine, not on the web. Oh well,,,
Thanks
J
Did you subscribe to the mailing list?
I did not see any posts from you.
I tried, but did not succeed. I gotta find out what I am doing wrong.
I am MAINECLAMDIGGER.
I used
http://www.listmoms.net/eudora-win/
Anyway - I have E working now. I got desparate and tried setting up E
with an obsolete email address I had - with its own pword, and of
course it failed. Then I tried my current address, AND IT WORKED!
REPEATED ON OTHER PC, AND IT WORKED TOO! I AM ALL RIGHT NOW.
Went out to mailing list and couldn't make it work for me.
A first post will not be showing up right away. One of the listmoms
will have to see it to see if you are not a spammer. It may take a
couple of hours.
Post by J***@seehere.com
Now trying list again. Tried to post another 'test'.
DO NOT post any test messages. That will annoy all the list members.
Make sure to save the Welcome message you received when you
subscribed.
Now that I think of it, you may already have been rejected as a bona
fide member by posting test messages. This is forbidden as explained
in the Welcome message. You can try again by sending a real message.
--
Ajo Wissink
micky
2018-02-16 18:14:17 UTC
Permalink
Raw Message
In comp.mail.eudora.ms-windows, on Sat, 10 Feb 2018 11:05:10 -0400, Ajo
Post by Ajo Wissink
Post by J***@seehere.com
On Fri, 09 Feb 2018 11:43:37 -0400, Ajo Wissink
Post by Ajo Wissink
Post by J***@seehere.com
Post by J***@seehere.com
On Thu, 08 Feb 2018 12:12:23 -0400, Ajo Wissink
Post by Ajo Wissink
Post by J***@seehere.com
I have had Eudora 7.1.0.9 working on two PCs, W7 on one, W10 the
other. I have had to deal with SSL errors for years now, and have had
no problem dealing with them and their 'certificate errors'. Now
suddenly, for a week, both fail similarly, but I cannot overcome the
problem. Has something changed?
I sent a copy to the address the OP used, but I'm pretty sure it's not
for real. A compromis between real and unfathomable is to take the real
address and add a few characters, like NOPSAM, so that humans can figure
out the address. I used NOPSAM by mistake but then thought maybe
NOSPAM is so obvious the spambot will figure it out and delete that
part.

So if you've stopped reading in the last 8 days, you will not see my
recomendation to use stunnel if gmail certificates are bothering you. So
I'm not going into detail yet.
Post by Ajo Wissink
Post by J***@seehere.com
Post by Ajo Wissink
Post by J***@seehere.com
Post by J***@seehere.com
Post by Ajo Wissink
More people have had a similar complaint recently with their gmail
account(s). The problem is that gmail blocks email clients that are
"less secure". That means anything that is not gmail.
https://support.google.com/accounts/answer/6010255
Post by J***@seehere.com
I can and do use Gmail.com on both PCs. Emails seem to come and go
with the same email address on Gmail.com via browsers just fine.
Indeed, webmail has nothing to do with email clients.
Post by J***@seehere.com
Should I just forget and toss my old faithful Eudora?
I think it has another 10 or 20 years in it.
Post by Ajo Wissink
Post by J***@seehere.com
Post by Ajo Wissink
Post by J***@seehere.com
Post by J***@seehere.com
Post by Ajo Wissink
That would be quite premature.
Post by J***@seehere.com
I hope this group is still working. I see little activity.
Yes, its very quiet here since a long time. Many people who used to
http://www.listmoms.net/eudora-win/
If the solution given above doesn't work I suggest you pose your
question there.
Yep - will do
as soon as I can get to it.
Thanks
Jsh
I looked at the forum - tried a few things. Got nowhere. Something
sure has changed. Now I am stuck with Yahoo, Gmail, and Oeclassic.
all of which retain my emails/mailboxes. I liked the fact that with
Eudora, my mailboxes, and hence my email history were kept on my
machine, not on the web. Oh well,,,
Thanks
J
Did you subscribe to the mailing list?
I did not see any posts from you.
I tried, but did not succeed. I gotta find out what I am doing wrong.
I am MAINECLAMDIGGER.
I used
http://www.listmoms.net/eudora-win/
Anyway - I have E working now. I got desparate and tried setting up E
with an obsolete email address I had - with its own pword, and of
course it failed. Then I tried my current address, AND IT WORKED!
Call me silly but using the current address seems like a good idead.
Post by Ajo Wissink
Post by J***@seehere.com
REPEATED ON OTHER PC, AND IT WORKED TOO! I AM ALL RIGHT NOW.
Went out to mailing list and couldn't make it work for me.
A first post will not be showing up right away. One of the listmoms
will have to see it to see if you are not a spammer. It may take a
couple of hours.
Post by J***@seehere.com
Now trying list again. Tried to post another 'test'.
DO NOT post any test messages. That will annoy all the list members.
Well, it will annoy one li1st administrator, maybe more than all the
members combined! And he HAS THE POWER.
Post by Ajo Wissink
Make sure to save the Welcome message you received when you
subscribed.
Loading...